Este plugin no se ha probado con las últimas 3 versiones mayores de WordPress. Puede que ya no tenga soporte ni lo mantenga nadie, o puede que tenga problemas de compatibilidad cuando se usa con las versiones más recientes de WordPress.

Averroes

Descripción

Averroes is a markdown editor capable of understanding and updating Gutenberg blocks using markdown.

Features

  • Write Posts in Markdown.
  • Edit Posts in Markdown.
  • Tweak the blocks in Gutenberg and continue edition in Averroes.

How can I contribute?

This plugin is being worked on in GitHub

Reseñas

7 de diciembre de 2018 2 replies
For some reason it does not work for me (or I miss something) : when adding some Markdown in a text block, nothing is showing. I just found the button but it gives The editor has encountered an unexpected error.
12 de agosto de 2018
It kinda works, but when you try to edit classic block things get ugly. But it’s fine for creating new post with Gutenberg in markdown mode. If I’m forced to use Gutenberg that will be the way.
Leer todas las 4 reseñas

Colaboradores y desarrolladores

«Averroes» es un software de código abierto. Las siguientes personas han colaborado con este plugin.

Colaboradores

«Averroes» ha sido traducido a 1 idioma local. Gracias a los traductores por sus contribuciones.

Traduce «Averroes» a tu idioma.

¿Interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.

Registro de cambios

= 1.1.1
* Compatibility with Gutenberg 3.5
* Fix image blocks with empty alt
* Update npm dependencies

= 1.1.0
* Add support for non-nested lists
* Fix headings after Gutenberg 3.2
* Fix persisting the content after recent Gutenberg Breaking Change

1.0.1

  • Fix bug for unhandled blocks (blocks without markdown implementation)

1.0.0

  • Initial release